下载金陀螺炒股软件
了解金陀螺炒股软件
您所在的位置:聚富财经 > 指标公式|通达信指标公式 > 正文
  • 测个股
  • 查资金
  • 查主力
  • 通达信长线选股指标公式源码(附图)

通达信长线选股指标公式源码(附图)

通达信长线选股指标公式股票软件源码如下:

{筹码}
AA1:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*20,1);
AA2:=EMA(WINNER(C)*10,1);
AA3:=EMA(AA2,21);
AA4:=AA1- AA2+WINNER(C);
AA5:=CROSS(AA2,AA4)OR(CROSS(AA2,AA3)AND(AA2>AA4)OR(AA2>AA4 AND AA2> AA3));
{均线}
AA6:=MA(C,20);
AA7:=AA6>REF(AA6,1) AND REF(AA6,1)>REF(AA6,2);
AA8:=C>0.979*MA(C,10);
AA9:=COUNT(MA(C,5)>MA(C,10),8)>4;
AA10:=COUNT(ABS(MA(C,3)-MA(C,5))<(0.013*MA(C,5)),2)>0;
AA11:=DYNAINFO(4)>0.2 AND AA10 AND AA8 AND AA9 AND AA10;
AA12:=(REF(AA11,1) = 1) OR (REF(AA11,2) = 1)OR (REF(AA11,3) = 1);
{www.gupang.com 股旁网_通达信股票指标公式}
A12:=(MA(C,5) > REF(MA(C,5),1)) AND (C > HHV(REF(C,1),3));
AA13:=AA12 AND A12;
{盘面}
AA18:=C/REF(C,1)>1.03;
AA19:=V/MA(V,5)>1.5;
AA20:=AA18 AND AA19;
{选股}
主升浪:AA5 AND AA13 AND AA20;

通达信长线选股指标公式

(责任编辑:谈股论金)
更多
序号 股票名称 提示日期 累计涨幅 问股
2012-06-20 10.97% 咨询
2012-06-14 13.53% 咨询
2012-06-12 14.37% 咨询
2012-06-08 15.78% 咨询
2012-06-06 17.11% 咨询
2012-06-05 17.98% 咨询
2012-06-05 26.36% 咨询